CVE-2001-1228

Buffer overflows in gzip 1.3x, 1.2.4, and other versions might allow attackers to execute code via a long file name, possibly remotely if gzip is run on an FTP server.
Configurations

Configuration 1 (hide)

OR cpe:2.3:a:gnu:gzip:1.2.4:*:*:*:*:*:*:*
cpe:2.3:a:gnu:gzip:1.2.4a:*:*:*:*:*:*:*
cpe:2.3:a:gnu:gzip:1.3:*:*:*:*:*:*:*

History

No history.

Information

Published : 2001-11-18 05:00

Updated : 2008-09-10 19:09


NVD link : CVE-2001-1228

Mitre link : CVE-2001-1228


JSON object : View

Products Affected

gnu

  • gzip