CVE-2004-0359

Cross-site scripting (XSS) vulnerability in index.php for Invision Power Board 1.3 final allows remote attackers to execute arbitrary script as other users via the (1) c, (2) f, (3) showtopic, (4) showuser, or (5) username parameters.
Configurations

Configuration 1 (hide)

OR cpe:2.3:a:invision_power_services:invision_board:1.3.1_final:*:*:*:*:*:*:*
cpe:2.3:a:invision_power_services:invision_board:1.3_final:*:*:*:*:*:*:*

History

No history.

Information

Published : 2004-11-23 05:00

Updated : 2017-07-11 01:30


NVD link : CVE-2004-0359

Mitre link : CVE-2004-0359


JSON object : View

Products Affected

invision_power_services

  • invision_board