CVE-2004-1342

CVS 1.12 and earlier on Debian GNU/Linux, when using the repouid patch, allows remote attackers to bypass authentication via the pserver access method.
References
Link Resource
http://www.debian.org/security/2005/dsa-715 Patch Vendor Advisory
Configurations

Configuration 1 (hide)

OR cpe:2.3:a:cvs:cvs:1.10:*:*:*:*:*:*:*
cpe:2.3:a:cvs:cvs:1.10.6:*:*:*:*:*:*:*
cpe:2.3:a:cvs:cvs:1.10.7:*:*:*:*:*:*:*
cpe:2.3:a:cvs:cvs:1.10.8:*:*:*:*:*:*:*
cpe:2.3:a:cvs:cvs:1.11:*:*:*:*:*:*:*
cpe:2.3:a:cvs:cvs:1.11.1:*:*:*:*:*:*:*
cpe:2.3:a:cvs:cvs:1.11.1_p1:*:*:*:*:*:*:*
cpe:2.3:a:cvs:cvs:1.11.2:*:*:*:*:*:*:*
cpe:2.3:a:cvs:cvs:1.11.3:*:*:*:*:*:*:*
cpe:2.3:a:cvs:cvs:1.11.4:*:*:*:*:*:*:*
cpe:2.3:a:cvs:cvs:1.11.5:*:*:*:*:*:*:*
cpe:2.3:a:cvs:cvs:1.11.6:*:*:*:*:*:*:*
cpe:2.3:a:cvs:cvs:1.11.10:*:*:*:*:*:*:*
cpe:2.3:a:cvs:cvs:1.11.11:*:*:*:*:*:*:*
cpe:2.3:a:cvs:cvs:1.11.14:*:*:*:*:*:*:*
cpe:2.3:a:cvs:cvs:1.11.15:*:*:*:*:*:*:*
cpe:2.3:a:cvs:cvs:1.11.16:*:*:*:*:*:*:*
cpe:2.3:a:cvs:cvs:1.12:*:*:*:*:*:*:*

History

No history.

Information

Published : 2005-04-27 04:00

Updated : 2008-09-05 20:41


NVD link : CVE-2004-1342

Mitre link : CVE-2004-1342


JSON object : View

Products Affected

cvs

  • cvs