CVE-2004-1777

A "range check error" in Skype for Windows before 0.98.0.28 allows local and remote attackers to cause a denial of service (application crash) via long command line arguments or a long callto:// URL, a different vulnerability than CVE-2004-1114.
Configurations

Configuration 1 (hide)

OR cpe:2.3:a:skype_technologies:skype:0.98.0.04:*:*:*:*:*:*:*
cpe:2.3:a:skype_technologies:skype:*:*:*:*:*:*:*:*

History

No history.

Information

Published : 2004-12-31 05:00

Updated : 2008-09-05 20:42


NVD link : CVE-2004-1777

Mitre link : CVE-2004-1777


JSON object : View

Products Affected

skype_technologies

  • skype
CWE
CWE-20

Improper Input Validation