CVE-2004-2001

ifconfig "-arp" in SGI IRIX 6.5 through 6.5.22m does not properly disable ARP requests from being sent or received.
Configurations

Configuration 1 (hide)

OR cpe:2.3:o:sgi:irix:6.5:*:*:*:*:*:*:*
cpe:2.3:o:sgi:irix:6.5.1:*:*:*:*:*:*:*
cpe:2.3:o:sgi:irix:6.5.2:*:*:*:*:*:*:*
cpe:2.3:o:sgi:irix:6.5.3:*:*:*:*:*:*:*
cpe:2.3:o:sgi:irix:6.5.4:*:*:*:*:*:*:*
cpe:2.3:o:sgi:irix:6.5.5:*:*:*:*:*:*:*
cpe:2.3:o:sgi:irix:6.5.6:*:*:*:*:*:*:*
cpe:2.3:o:sgi:irix:6.5.7:*:*:*:*:*:*:*
cpe:2.3:o:sgi:irix:6.5.8:*:*:*:*:*:*:*
cpe:2.3:o:sgi:irix:6.5.9:*:*:*:*:*:*:*
cpe:2.3:o:sgi:irix:6.5.10:*:*:*:*:*:*:*
cpe:2.3:o:sgi:irix:6.5.11:*:*:*:*:*:*:*
cpe:2.3:o:sgi:irix:6.5.12:*:*:*:*:*:*:*
cpe:2.3:o:sgi:irix:6.5.13:*:*:*:*:*:*:*
cpe:2.3:o:sgi:irix:6.5.14:*:*:*:*:*:*:*
cpe:2.3:o:sgi:irix:6.5.15:*:*:*:*:*:*:*
cpe:2.3:o:sgi:irix:6.5.16:*:*:*:*:*:*:*
cpe:2.3:o:sgi:irix:6.5.17f:*:*:*:*:*:*:*
cpe:2.3:o:sgi:irix:6.5.17m:*:*:*:*:*:*:*
cpe:2.3:o:sgi:irix:6.5.18f:*:*:*:*:*:*:*
cpe:2.3:o:sgi:irix:6.5.18m:*:*:*:*:*:*:*
cpe:2.3:o:sgi:irix:6.5.19f:*:*:*:*:*:*:*
cpe:2.3:o:sgi:irix:6.5.19m:*:*:*:*:*:*:*
cpe:2.3:o:sgi:irix:6.5.20f:*:*:*:*:*:*:*
cpe:2.3:o:sgi:irix:6.5.20m:*:*:*:*:*:*:*
cpe:2.3:o:sgi:irix:6.5.21f:*:*:*:*:*:*:*
cpe:2.3:o:sgi:irix:6.5.21m:*:*:*:*:*:*:*
cpe:2.3:o:sgi:irix:6.5.22m:*:*:*:*:*:*:*

History

No history.

Information

Published : 2004-05-05 04:00

Updated : 2008-09-05 20:42


NVD link : CVE-2004-2001

Mitre link : CVE-2004-2001


JSON object : View

Products Affected

sgi

  • irix