CVE-2004-2025

SQL injection vulnerability in application_top.php for Zen Cart 1.1.3 before patch 2 may allow remote attackers to execute arbitrary SQL commands via the products_id parameter.
Configurations

Configuration 1 (hide)

cpe:2.3:a:zen_cart:zen_cart:1.1.3:*:*:*:*:*:*:*

History

No history.

Information

Published : 2004-12-31 05:00

Updated : 2008-09-05 20:43


NVD link : CVE-2004-2025

Mitre link : CVE-2004-2025


JSON object : View

Products Affected

zen_cart

  • zen_cart