CVE-2005-1817

Invision Power Board (IPB) 1.0 through 1.3 allows remote attackers to edit arbitrary forum posts via a direct request to index.php with modified parameters.
References
Link Resource
http://www.securityfocus.com/bid/13802 Exploit Vendor Advisory
Configurations

Configuration 1 (hide)

OR cpe:2.3:a:invision_power_services:invision_board:1.0:*:*:*:*:*:*:*
cpe:2.3:a:invision_power_services:invision_board:1.0.1:*:*:*:*:*:*:*
cpe:2.3:a:invision_power_services:invision_board:1.1.1:*:*:*:*:*:*:*
cpe:2.3:a:invision_power_services:invision_board:1.1.2:*:*:*:*:*:*:*
cpe:2.3:a:invision_power_services:invision_board:1.2:*:*:*:*:*:*:*
cpe:2.3:a:invision_power_services:invision_board:1.3:*:*:*:*:*:*:*
cpe:2.3:a:invision_power_services:invision_board:1.3_final:*:*:*:*:*:*:*

History

No history.

Information

Published : 2005-06-01 04:00

Updated : 2008-09-05 20:50


NVD link : CVE-2005-1817

Mitre link : CVE-2005-1817


JSON object : View

Products Affected

invision_power_services

  • invision_board