CVE-2005-2300

Skype 1.1.0.20 and earlier allows local users to overwrite arbitrary files via a symlink attack on the skype_profile.jpg temporary file.
Configurations

Configuration 1 (hide)

cpe:2.3:a:skype_technologies:skype:*:*:*:*:*:*:*:*

History

No history.

Information

Published : 2005-07-19 04:00

Updated : 2016-10-18 03:26


NVD link : CVE-2005-2300

Mitre link : CVE-2005-2300


JSON object : View

Products Affected

skype_technologies

  • skype