CVE-2005-3547

Cross-site scripting (XSS) vulnerability in Invision Power Board 2.1 allows remote attackers to inject arbitrary web script or HTML via the (1) adsess, (2) name, and (3) description parameters in admin.php, and the (4) ACP Notes, (5) Member Name, (6) Password, (7) Email Address, (8) Components, and multiple other input fields.
Configurations

Configuration 1 (hide)

cpe:2.3:a:invision_power_services:invision_board:2.1:*:*:*:*:*:*:*

History

No history.

Information

Published : 2005-11-16 07:42

Updated : 2018-10-19 15:37


NVD link : CVE-2005-3547

Mitre link : CVE-2005-3547


JSON object : View

Products Affected

invision_power_services

  • invision_board