CVE-2005-3967

Cross-site scripting (XSS) vulnerability in the dosearchsite.action module in Atlassian Confluence 2.0.1 Build 321 allows remote attackers to inject arbitrary web script or HTML via the searchQuery.queryString search module parameter.
Configurations

Configuration 1 (hide)

cpe:2.3:a:atlassian:confluence:2.0.1_build_321:*:*:*:*:*:*:*

History

No history.

Information

Published : 2005-12-03 19:03

Updated : 2011-03-08 02:27


NVD link : CVE-2005-3967

Mitre link : CVE-2005-3967


JSON object : View

Products Affected

atlassian

  • confluence