CVE-2006-0696

SQL injection vulnerability in Zen Cart before 1.2.7 allows remote attackers to execute arbitrary SQL commands via unspecified vectors.
Configurations

Configuration 1 (hide)

OR cpe:2.3:a:zen_cart:zen_cart:1.1.0:*:*:*:*:*:*:*
cpe:2.3:a:zen_cart:zen_cart:1.1.1d:*:*:*:*:*:*:*
cpe:2.3:a:zen_cart:zen_cart:1.1.2d:*:*:*:*:*:*:*
cpe:2.3:a:zen_cart:zen_cart:1.1.3d:*:*:*:*:*:*:*
cpe:2.3:a:zen_cart:zen_cart:1.1.4d:*:*:*:*:*:*:*
cpe:2.3:a:zen_cart:zen_cart:1.2.0d:*:*:*:*:*:*:*
cpe:2.3:a:zen_cart:zen_cart:1.2.1_patch1:*:*:*:*:*:*:*
cpe:2.3:a:zen_cart:zen_cart:1.2.1d:*:*:*:*:*:*:*
cpe:2.3:a:zen_cart:zen_cart:1.2.2d:*:*:*:*:*:*:*
cpe:2.3:a:zen_cart:zen_cart:1.2.3d:*:*:*:*:*:*:*
cpe:2.3:a:zen_cart:zen_cart:1.2.4.1:*:*:*:*:*:*:*
cpe:2.3:a:zen_cart:zen_cart:1.2.4d:*:*:*:*:*:*:*
cpe:2.3:a:zen_cart:zen_cart:1.2.5d:*:*:*:*:*:*:*
cpe:2.3:a:zen_cart:zen_cart:1.2.6d:*:*:*:*:*:*:*

History

No history.

Information

Published : 2006-02-15 11:06

Updated : 2017-07-20 01:29


NVD link : CVE-2006-0696

Mitre link : CVE-2006-0696


JSON object : View

Products Affected

zen_cart

  • zen_cart