CVE-2006-5084

Format string vulnerability in the NSRunAlertPanel function in eBay Skype for Mac 1.5.*.79 and earlier allows remote attackers to cause a denial of service (application crash) and possibly execute arbitrary code via a malformed Skype URL, as originally reported to involve a null dereference.
Configurations

Configuration 1 (hide)

cpe:2.3:a:skype_technologies:skype:*:*:*:*:*:*:*:*

History

No history.

Information

Published : 2006-09-29 00:07

Updated : 2016-12-08 03:00


NVD link : CVE-2006-5084

Mitre link : CVE-2006-5084


JSON object : View

Products Affected

skype_technologies

  • skype
CWE
CWE-20

Improper Input Validation