CVE-2006-6868

Multiple cross-site scripting (XSS) vulnerabilities in Zen Cart Web Shopping Cart before 1.3.7 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Configurations

Configuration 1 (hide)

OR cpe:2.3:a:zen_cart:web_shopping_cart:1.1.2d:*:*:*:*:*:*:*
cpe:2.3:a:zen_cart:web_shopping_cart:1.2.6d:*:*:*:*:*:*:*
cpe:2.3:a:zen_cart:web_shopping_cart:1.2.7:*:*:*:*:*:*:*
cpe:2.3:a:zen_cart:web_shopping_cart:1.3:*:*:*:*:*:*:*
cpe:2.3:a:zen_cart:web_shopping_cart:1.3.2:*:*:*:*:*:*:*
cpe:2.3:a:zen_cart:web_shopping_cart:1.3.5:*:*:*:*:*:*:*

History

No history.

Information

Published : 2006-12-31 05:00

Updated : 2017-07-29 01:29


NVD link : CVE-2006-6868

Mitre link : CVE-2006-6868


JSON object : View

Products Affected

zen_cart

  • web_shopping_cart