CVE-2008-3023

Cross-site scripting (XSS) vulnerability in FreeStyle Wiki 3.6.2 and earlier, and 3.6.3 dev3 and earlier development versions, when Internet Explorer is used, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, a different issue than CVE-2005-1799.
Configurations

Configuration 1 (hide)

OR cpe:2.3:a:microsoft:internet_explorer:*:*:*:*:*:*:*:*
cpe:2.3:a:fswiki:freestyle_wiki:*:*:*:*:*:*:*:*
cpe:2.3:a:fswiki:freestyle_wiki:*:dev3:*:*:*:*:*:*

History

14 May 2022, 03:19

Type Values Removed Values Added
References (CONFIRM) http://fswiki.org/wiki.pl?page=%CD%FA%CE%F2%2F2008%2D7%2D3 - (CONFIRM) http://fswiki.org/wiki.pl?page=%CD%FA%CE%F2%2F2008%2D7%2D3 - Broken Link
References (JVN) http://jvn.jp/en/jp/JVN77432756/index.html - (JVN) http://jvn.jp/en/jp/JVN77432756/index.html - Third Party Advisory
References (BID) http://www.securityfocus.com/bid/30071 - (BID) http://www.securityfocus.com/bid/30071 - Third Party Advisory, VDB Entry
References (XF) https://exchange.xforce.ibmcloud.com/vulnerabilities/43574 - (XF) https://exchange.xforce.ibmcloud.com/vulnerabilities/43574 - Third Party Advisory, VDB Entry
References (MISC) http://jvn.jp/jp/JVN77432756/index.html - (MISC) http://jvn.jp/jp/JVN77432756/index.html - Third Party Advisory
References (JVNDB) http://jvndb.jvn.jp/ja/contents/2008/JVNDB-2008-000036.html - (JVNDB) http://jvndb.jvn.jp/ja/contents/2008/JVNDB-2008-000036.html - Third Party Advisory, VDB Entry

23 Jul 2021, 15:12

Type Values Removed Values Added
CPE cpe:2.3:a:microsoft:ie:*:*:*:*:*:*:*:* cpe:2.3:a:microsoft:internet_explorer:*:*:*:*:*:*:*:*

Information

Published : 2008-07-07 17:41

Updated : 2022-05-14 03:19


NVD link : CVE-2008-3023

Mitre link : CVE-2008-3023


JSON object : View

Products Affected

microsoft

  • internet_explorer

fswiki

  • freestyle_wiki
CWE
CWE-79

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')