CVE-2012-6342

Cross-site request forgery (CSRF) vulnerability in logout.action in Atlassian Confluence 3.4.6 allows remote attackers to hijack the authentication of administrators for requests that logout the user via a comment.
Configurations

Configuration 1 (hide)

cpe:2.3:a:atlassian:confluence_server:3.4.6:*:*:*:*:*:*:*

History

01 May 2022, 01:02

Type Values Removed Values Added
References (BUGTRAQ) http://archives.neohapsis.com/archives/bugtraq/2013-01/0066.html - (BUGTRAQ) http://archives.neohapsis.com/archives/bugtraq/2013-01/0066.html - Broken Link
References (BUGTRAQ) http://www.securityfocus.com/archive/1/524217/30/450/threaded - Exploit (BUGTRAQ) http://www.securityfocus.com/archive/1/524217/30/450/threaded - Exploit, Third Party Advisory, VDB Entry
References (MISC) https://jira.atlassian.com/browse/CONFSERVER-22784 - (MISC) https://jira.atlassian.com/browse/CONFSERVER-22784 - Vendor Advisory
References (MISC) http://packetstormsecurity.com/files/116829/Atlassian-Confluence-3.0-Cross-Site-Request-Forgery.html - Exploit (MISC) http://packetstormsecurity.com/files/116829/Atlassian-Confluence-3.0-Cross-Site-Request-Forgery.html - Exploit, Third Party Advisory, VDB Entry

13 Dec 2021, 16:01

Type Values Removed Values Added
CPE cpe:2.3:a:atlassian:confluence:3.4.6:*:*:*:*:*:*:* cpe:2.3:a:atlassian:confluence_server:3.4.6:*:*:*:*:*:*:*

Information

Published : 2014-05-13 14:55

Updated : 2022-05-01 01:02


NVD link : CVE-2012-6342

Mitre link : CVE-2012-6342


JSON object : View

Products Affected

atlassian

  • confluence_server
CWE
CWE-352

Cross-Site Request Forgery (CSRF)