CVE-2013-6467

Libreswan 3.7 and earlier allows remote attackers to cause a denial of service (NULL pointer dereference and IKE daemon restart) via IKEv2 packets that lack expected payloads.
Configurations

Configuration 1 (hide)

OR cpe:2.3:a:libreswan:libreswan:3.0:*:*:*:*:*:*:*
cpe:2.3:a:libreswan:libreswan:3.1:*:*:*:*:*:*:*
cpe:2.3:a:libreswan:libreswan:3.2:*:*:*:*:*:*:*
cpe:2.3:a:libreswan:libreswan:3.3:*:*:*:*:*:*:*
cpe:2.3:a:libreswan:libreswan:3.4:*:*:*:*:*:*:*
cpe:2.3:a:libreswan:libreswan:3.5:*:*:*:*:*:*:*
cpe:2.3:a:libreswan:libreswan:3.6:*:*:*:*:*:*:*
cpe:2.3:a:libreswan:libreswan:*:*:*:*:*:*:*:*

History

No history.

Information

Published : 2014-01-26 20:55

Updated : 2017-08-29 01:33


NVD link : CVE-2013-6467

Mitre link : CVE-2013-6467


JSON object : View

Products Affected

libreswan

  • libreswan