CVE-2014-125085

A vulnerability, which was classified as critical, was found in Gimmie Plugin 1.2.2 on vBulletin. Affected is an unknown function of the file trigger_ratethread.php. The manipulation of the argument t/postusername leads to sql injection. Upgrading to version 1.3.0 is able to address this issue. The patch is identified as f11a136e9cbd24997354965178728dc22a2aa2ed. It is recommended to upgrade the affected component. VDB-220206 is the identifier assigned to this vulnerability.
References
Link Resource
https://github.com/gimmie/vbulletin-v4/commit/f11a136e9cbd24997354965178728dc22a2aa2ed Patch Third Party Advisory
https://github.com/gimmie/vbulletin-v4/tree/v1.3.0 Release Notes Third Party Advisory
https://vuldb.com/?ctiid.220206 Permissions Required Third Party Advisory
https://vuldb.com/?id.220206 Permissions Required Third Party Advisory
Configurations

Configuration 1 (hide)

cpe:2.3:a:gimmie_project:gimmie:*:*:*:*:*:vbulletin:*:*

History

18 Nov 2023, 02:50

Type Values Removed Values Added
References (MISC) https://vuldb.com/?id.220206 - Third Party Advisory (MISC) https://vuldb.com/?id.220206 - Permissions Required, Third Party Advisory

07 Nov 2023, 02:18

Type Values Removed Values Added
CWE CWE-89

20 Oct 2023, 07:15

Type Values Removed Values Added
Summary A vulnerability, which was classified as critical, was found in Gimmie Plugin 1.2.2. Affected is an unknown function of the file trigger_ratethread.php. The manipulation of the argument t/postusername leads to sql injection. Upgrading to version 1.3.0 is able to address this issue. The name of the patch is f11a136e9cbd24997354965178728dc22a2aa2ed. It is recommended to upgrade the affected component. VDB-220206 is the identifier assigned to this vulnerability. A vulnerability, which was classified as critical, was found in Gimmie Plugin 1.2.2 on vBulletin. Affected is an unknown function of the file trigger_ratethread.php. The manipulation of the argument t/postusername leads to sql injection. Upgrading to version 1.3.0 is able to address this issue. The patch is identified as f11a136e9cbd24997354965178728dc22a2aa2ed. It is recommended to upgrade the affected component. VDB-220206 is the identifier assigned to this vulnerability.
CWE CWE-89

12 Feb 2023, 04:55

Type Values Removed Values Added
References (MISC) https://github.com/gimmie/vbulletin-v4/commit/f11a136e9cbd24997354965178728dc22a2aa2ed - (MISC) https://github.com/gimmie/vbulletin-v4/commit/f11a136e9cbd24997354965178728dc22a2aa2ed - Patch, Third Party Advisory
References (MISC) https://vuldb.com/?id.220206 - (MISC) https://vuldb.com/?id.220206 - Third Party Advisory
References (MISC) https://vuldb.com/?ctiid.220206 - (MISC) https://vuldb.com/?ctiid.220206 - Permissions Required, Third Party Advisory
References (MISC) https://github.com/gimmie/vbulletin-v4/tree/v1.3.0 - (MISC) https://github.com/gimmie/vbulletin-v4/tree/v1.3.0 - Release Notes, Third Party Advisory
CPE cpe:2.3:a:gimmie_project:gimmie:*:*:*:*:*:vbulletin:*:*
CVSS v2 : unknown
v3 : unknown
v2 : unknown
v3 : 9.8
First Time Gimmie Project
Gimmie Project gimmie

06 Feb 2023, 00:15

Type Values Removed Values Added
New CVE

Information

Published : 2023-02-06 00:15

Updated : 2024-05-17 00:58


NVD link : CVE-2014-125085

Mitre link : CVE-2014-125085

CVE.ORG link : CVE-2014-125085


JSON object : View

Products Affected

gimmie_project

  • gimmie
CWE
CWE-89

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection')