CVE-2014-125086

A vulnerability has been found in Gimmie Plugin 1.2.2 on vBulletin and classified as critical. Affected by this vulnerability is an unknown functionality of the file trigger_login.php. The manipulation of the argument userid leads to sql injection. Upgrading to version 1.3.0 is able to address this issue. The patch is named fe851002d20a8d6196a5abb68bafec4102964d5b. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-220207.
References
Link Resource
https://vuldb.com/?id.220207 Permissions Required Third Party Advisory
https://github.com/gimmie/vbulletin-v4/commit/fe851002d20a8d6196a5abb68bafec4102964d5b Patch Third Party Advisory
https://vuldb.com/?ctiid.220207 Permissions Required Third Party Advisory
https://github.com/gimmie/vbulletin-v4/tree/v1.3.0 Release Notes Third Party Advisory
Configurations

Configuration 1 (hide)

cpe:2.3:a:gimmie_project:gimmie:*:*:*:*:*:vbulletin:*:*

History

18 Nov 2023, 02:50

Type Values Removed Values Added
References (MISC) https://vuldb.com/?id.220207 - Third Party Advisory (MISC) https://vuldb.com/?id.220207 - Permissions Required, Third Party Advisory

07 Nov 2023, 02:18

Type Values Removed Values Added
CWE CWE-89

20 Oct 2023, 07:15

Type Values Removed Values Added
Summary A vulnerability has been found in Gimmie Plugin 1.2.2 and classified as critical. Affected by this vulnerability is an unknown functionality of the file trigger_login.php. The manipulation of the argument userid leads to sql injection. Upgrading to version 1.3.0 is able to address this issue. The name of the patch is fe851002d20a8d6196a5abb68bafec4102964d5b. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-220207. A vulnerability has been found in Gimmie Plugin 1.2.2 on vBulletin and classified as critical. Affected by this vulnerability is an unknown functionality of the file trigger_login.php. The manipulation of the argument userid leads to sql injection. Upgrading to version 1.3.0 is able to address this issue. The patch is named fe851002d20a8d6196a5abb68bafec4102964d5b. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-220207.
CWE CWE-89

12 Feb 2023, 04:55

Type Values Removed Values Added
CVSS v2 : unknown
v3 : unknown
v2 : unknown
v3 : 9.8
References (MISC) https://github.com/gimmie/vbulletin-v4/commit/fe851002d20a8d6196a5abb68bafec4102964d5b - (MISC) https://github.com/gimmie/vbulletin-v4/commit/fe851002d20a8d6196a5abb68bafec4102964d5b - Patch, Third Party Advisory
References (MISC) https://github.com/gimmie/vbulletin-v4/tree/v1.3.0 - (MISC) https://github.com/gimmie/vbulletin-v4/tree/v1.3.0 - Release Notes, Third Party Advisory
References (MISC) https://vuldb.com/?ctiid.220207 - (MISC) https://vuldb.com/?ctiid.220207 - Permissions Required, Third Party Advisory
References (MISC) https://vuldb.com/?id.220207 - (MISC) https://vuldb.com/?id.220207 - Third Party Advisory
CPE cpe:2.3:a:gimmie_project:gimmie:*:*:*:*:*:vbulletin:*:*
First Time Gimmie Project
Gimmie Project gimmie

06 Feb 2023, 04:15

Type Values Removed Values Added
New CVE

Information

Published : 2023-02-06 04:15

Updated : 2023-11-18 02:50


NVD link : CVE-2014-125086

Mitre link : CVE-2014-125086

CVE.ORG link : CVE-2014-125086


JSON object : View

Products Affected

gimmie_project

  • gimmie
CWE
CWE-89

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection')