CVE-2014-4982

LPAR2RRD ? 4.53 and ? 3.5 has arbitrary command injection on the application server.
References
Configurations

Configuration 1 (hide)

OR cpe:2.3:a:xorux:lpar2rrd:*:*:*:*:*:*:*:*
cpe:2.3:a:xorux:lpar2rrd:*:*:*:*:*:*:*:*

History

14 Sep 2021, 13:22

Type Values Removed Values Added
CWE CWE-74 CWE-77

Information

Published : 2020-01-10 13:15

Updated : 2023-02-01 16:37


NVD link : CVE-2014-4982

Mitre link : CVE-2014-4982


JSON object : View

Products Affected

xorux

  • lpar2rrd
CWE
CWE-77

Improper Neutralization of Special Elements used in a Command ('Command Injection')