CVE-2014-6387

gpc_api.php in MantisBT 1.2.17 and earlier allows remote attackers to bypass authenticated via a password starting will a null byte, which triggers an unauthenticated bind.
Configurations

Configuration 1 (hide)

OR cpe:2.3:a:mantisbt:mantisbt:1.2.0:*:*:*:*:*:*:*
cpe:2.3:a:mantisbt:mantisbt:1.2.0:alpha1:*:*:*:*:*:*
cpe:2.3:a:mantisbt:mantisbt:1.2.0:alpha2:*:*:*:*:*:*
cpe:2.3:a:mantisbt:mantisbt:1.2.0:alpha3:*:*:*:*:*:*
cpe:2.3:a:mantisbt:mantisbt:1.2.0:rc1:*:*:*:*:*:*
cpe:2.3:a:mantisbt:mantisbt:1.2.0:rc2:*:*:*:*:*:*
cpe:2.3:a:mantisbt:mantisbt:1.2.1:*:*:*:*:*:*:*
cpe:2.3:a:mantisbt:mantisbt:1.2.2:*:*:*:*:*:*:*
cpe:2.3:a:mantisbt:mantisbt:1.2.3:*:*:*:*:*:*:*
cpe:2.3:a:mantisbt:mantisbt:1.2.4:*:*:*:*:*:*:*
cpe:2.3:a:mantisbt:mantisbt:1.2.5:*:*:*:*:*:*:*
cpe:2.3:a:mantisbt:mantisbt:1.2.6:*:*:*:*:*:*:*
cpe:2.3:a:mantisbt:mantisbt:1.2.7:*:*:*:*:*:*:*
cpe:2.3:a:mantisbt:mantisbt:1.2.8:*:*:*:*:*:*:*
cpe:2.3:a:mantisbt:mantisbt:1.2.9:*:*:*:*:*:*:*
cpe:2.3:a:mantisbt:mantisbt:1.2.10:*:*:*:*:*:*:*
cpe:2.3:a:mantisbt:mantisbt:1.2.11:*:*:*:*:*:*:*
cpe:2.3:a:mantisbt:mantisbt:1.2.12:*:*:*:*:*:*:*
cpe:2.3:a:mantisbt:mantisbt:1.2.13:*:*:*:*:*:*:*
cpe:2.3:a:mantisbt:mantisbt:1.2.14:*:*:*:*:*:*:*
cpe:2.3:a:mantisbt:mantisbt:1.2.15:*:*:*:*:*:*:*
cpe:2.3:a:mantisbt:mantisbt:1.2.16:*:*:*:*:*:*:*
cpe:2.3:a:mantisbt:mantisbt:*:*:*:*:*:*:*:*

Information

Published : 2014-10-22 14:55

Updated : 2021-01-12 18:05


NVD link : CVE-2014-6387

Mitre link : CVE-2014-6387


JSON object : View

Products Affected

mantisbt

  • mantisbt
CWE
CWE-287

Improper Authentication