CVE-2014-9772

The validator package before 2.0.0 for Node.js allows remote attackers to bypass the cross-site scripting (XSS) filter via hex-encoded characters.
References
Configurations

Configuration 1 (hide)

cpe:2.3:a:nodejs:node.js:*:*:*:*:*:*:*:*

History

No history.

Information

Published : 2017-01-23 21:59

Updated : 2017-03-29 01:59


NVD link : CVE-2014-9772

Mitre link : CVE-2014-9772


JSON object : View

Products Affected

nodejs

  • node.js
CWE
CWE-79

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')