CVE-2015-8856

Cross-site scripting (XSS) vulnerability in the serve-index package before 1.6.3 for Node.js allows remote attackers to inject arbitrary web script or HTML via a crafted file or directory name.
Configurations

Configuration 1 (hide)

cpe:2.3:a:nodejs:node.js:*:*:*:*:*:*:*:*

History

No history.

Information

Published : 2017-01-23 21:59

Updated : 2017-03-02 02:59


NVD link : CVE-2015-8856

Mitre link : CVE-2015-8856


JSON object : View

Products Affected

nodejs

  • node.js
CWE
CWE-79

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')