CVE-2015-9005

In TrustZone in all Android releases from CAF using the Linux kernel, an Integer Overflow to Buffer Overflow vulnerability could potentially exist.
References
Link Resource
http://www.securityfocus.com/bid/98322 Third Party Advisory VDB Entry
https://source.android.com/security/bulletin/2017-05-01 Patch Vendor Advisory
Configurations

Configuration 1 (hide)

cpe:2.3:o:google:android:-:*:*:*:*:*:*:*

Information

Published : 2017-06-06 14:29

Updated : 2017-06-08 17:49


NVD link : CVE-2015-9005

Mitre link : CVE-2015-9005


JSON object : View

Products Affected

google

  • android
CWE
CWE-190

Integer Overflow or Wraparound