CVE-2016-1578

Use-after-free vulnerability in Oxide allows remote attackers to cause a denial of service (application crash) or execute arbitrary code via unspecified vectors, related to responding synchronously to permission requests.
References
Link Resource
http://www.ubuntu.com/usn/USN-2955-1 Vendor Advisory
Configurations

Configuration 1 (hide)

OR cpe:2.3:o:canonical:ubuntu_linux:14.04:*:*:*:lts:*:*:*
cpe:2.3:o:canonical:ubuntu_linux:15.10:*:*:*:*:*:*:*
cpe:2.3:o:canonical:ubuntu_linux:16.04:*:*:*:lts:*:*:*

Configuration 2 (hide)

cpe:2.3:a:oxide_project:oxide:-:*:*:*:*:*:*:*

History

No history.

Information

Published : 2016-05-13 14:59

Updated : 2016-05-19 14:02


NVD link : CVE-2016-1578

Mitre link : CVE-2016-1578


JSON object : View

Products Affected

canonical

  • ubuntu_linux

oxide_project

  • oxide