CVE-2016-4091

Heap-based buffer overflow in Adobe Reader and Acrobat before 11.0.16, Acrobat and Acrobat Reader DC Classic before 15.006.30172, and Acrobat and Acrobat Reader DC Continuous before 15.016.20039 on Windows and OS X allows attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2016-4092.
References
Link Resource
http://www.securityfocus.com/bid/90508 Third Party Advisory VDB Entry
http://www.securitytracker.com/id/1035828 Third Party Advisory VDB Entry
https://helpx.adobe.com/security/products/acrobat/apsb16-14.html Patch Vendor Advisory
Configurations

Configuration 1 (hide)

AND
OR cpe:2.3:o:apple:mac_os_x:*:*:*:*:*:*:*:*
cpe:2.3:o:microsoft:windows:*:*:*:*:*:*:*:*
OR cpe:2.3:a:adobe:acrobat:*:*:*:*:*:*:*:*
cpe:2.3:a:adobe:acrobat_dc:*:*:*:*:classic:*:*:*
cpe:2.3:a:adobe:acrobat_dc:*:*:*:*:continuous:*:*:*
cpe:2.3:a:adobe:acrobat_reader_dc:*:*:*:*:classic:*:*:*
cpe:2.3:a:adobe:acrobat_reader_dc:*:*:*:*:continuous:*:*:*
cpe:2.3:a:adobe:reader:*:*:*:*:*:*:*:*

History

No history.

Information

Published : 2016-05-11 11:00

Updated : 2023-12-10 11:46


NVD link : CVE-2016-4091

Mitre link : CVE-2016-4091

CVE.ORG link : CVE-2016-4091


JSON object : View

Products Affected

apple

  • mac_os_x

microsoft

  • windows

adobe

  • acrobat
  • acrobat_dc
  • reader
  • acrobat_reader_dc
CWE
CWE-119

Improper Restriction of Operations within the Bounds of a Memory Buffer