CVE-2016-6283

Cross-site scripting (XSS) vulnerability in Atlassian Confluence before 5.10.6 allows remote attackers to inject arbitrary web script or HTML via the newFileName parameter to pages/doeditattachment.action.
References
Link Resource
http://packetstormsecurity.com/files/140363/Atlassian-Confluence-5.9.12-Cross-Site-Scripting.html Third Party Advisory VDB Entry
http://seclists.org/fulldisclosure/2017/Jan/12 Mailing List Third Party Advisory
http://seclists.org/fulldisclosure/2017/Jan/3 Mailing List Third Party Advisory
http://www.securityfocus.com/bid/95288 Third Party Advisory VDB Entry
https://www.exploit-db.com/exploits/40989/ Third Party Advisory VDB Entry
Configurations

Configuration 1 (hide)

cpe:2.3:a:atlassian:confluence:*:*:*:*:*:*:*:*

History

No history.

Information

Published : 2017-01-18 22:59

Updated : 2017-01-20 13:58


NVD link : CVE-2016-6283

Mitre link : CVE-2016-6283


JSON object : View

Products Affected

atlassian

  • confluence
CWE
CWE-79

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')