CVE-2016-6285

Cross-site scripting (XSS) vulnerability in includes/decorators/global-translations.jsp in Atlassian JIRA before 7.2.2 allows remote attackers to inject arbitrary web script or HTML via the HTTP Host header.
Configurations

Configuration 1 (hide)

cpe:2.3:a:atlassian:jira:*:*:*:*:*:*:*:*

History

No history.

Information

Published : 2017-01-31 22:59

Updated : 2017-02-03 16:10


NVD link : CVE-2016-6285

Mitre link : CVE-2016-6285


JSON object : View

Products Affected

atlassian

  • jira
CWE
CWE-79

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')