CVE-2017-1000024

Shotwell version 0.24.4 or earlier and 0.25.3 or earlier is vulnerable to an information disclosure in the web publishing plugins resulting in potential password and oauth token plaintext transmission
References
Configurations

Configuration 1 (hide)

OR cpe:2.3:a:gnome:shotwell:*:*:*:*:*:*:*:*
cpe:2.3:a:gnome:shotwell:*:*:*:*:*:*:*:*

Information

Published : 2017-07-17 13:18

Updated : 2019-10-03 00:03


NVD link : CVE-2017-1000024

Mitre link : CVE-2017-1000024


JSON object : View

Products Affected

gnome

  • shotwell
CWE
CWE-319

Cleartext Transmission of Sensitive Information