CVE-2017-12110

An exploitable integer overflow vulnerability exists in the xls_appendSST function of libxls 1.4.A specially crafted XLS file can cause memory corruption resulting in remote code execution.
Configurations

Configuration 1 (hide)

cpe:2.3:a:libxls_project:libxls:1.4:*:*:*:*:*:*:*

History

No history.

Information

Published : 2017-11-20 22:29

Updated : 2022-04-19 19:15


NVD link : CVE-2017-12110

Mitre link : CVE-2017-12110


JSON object : View

Products Affected

libxls_project

  • libxls
CWE
CWE-190

Integer Overflow or Wraparound