CVE-2017-14108

libgedit.a in GNOME gedit through 3.22.1 allows remote attackers to cause a denial of service (CPU consumption) via a file that begins with many '\0' characters.
Configurations

Configuration 1 (hide)

cpe:2.3:a:gnome:gedit:*:*:*:*:*:*:*:*

Information

Published : 2017-09-05 06:29

Updated : 2019-10-03 00:03


NVD link : CVE-2017-14108

Mitre link : CVE-2017-14108


JSON object : View

Products Affected

gnome

  • gedit
CWE
CWE-400

Uncontrolled Resource Consumption