CVE-2017-3089

Adobe Digital Editions versions 4.5.4 and earlier have an exploitable memory corruption vulnerability in the PDF imaging model. Successful exploitation could lead to arbitrary code execution.
Configurations

Configuration 1 (hide)

cpe:2.3:a:adobe:digital_editions:*:*:*:*:*:*:*:*

History

No history.

Information

Published : 2017-06-20 17:29

Updated : 2017-07-08 01:29


NVD link : CVE-2017-3089

Mitre link : CVE-2017-3089


JSON object : View

Products Affected

adobe

  • digital_editions
CWE
CWE-119

Improper Restriction of Operations within the Bounds of a Memory Buffer