CVE-2018-10591

In Advantech WebAccess versions V8.2_20170817 and prior, WebAccess versions V8.3.0 and prior, WebAccess Dashboard versions V.2.0.15 and prior, WebAccess Scada Node versions prior to 8.3.1, and WebAccess/NMS 2.0.3 and prior, an origin validation error vulnerability has been identified, which may allow an attacker can create a malicious web site, steal session cookies, and access data of authenticated users.
References
Link Resource
http://www.securityfocus.com/bid/104190 Third Party Advisory VDB Entry
https://ics-cert.us-cert.gov/advisories/ICSA-18-135-01 Third Party Advisory US Government Resource
Configurations

Configuration 1 (hide)

cpe:2.3:a:advantech:webaccess:*:*:*:*:*:*:*:*

Configuration 2 (hide)

cpe:2.3:a:advantech:webaccess:*:*:*:*:*:*:*:*

Configuration 3 (hide)

cpe:2.3:a:advantech:webaccess_dashboard:*:*:*:*:*:*:*:*

Configuration 4 (hide)

cpe:2.3:a:advantech:webaccess_scada:*:*:*:*:*:*:*:*

Configuration 5 (hide)

cpe:2.3:a:advantech:webaccess\/nms:*:*:*:*:*:*:*:*

Information

Published : 2018-05-15 22:29

Updated : 2019-10-09 23:32


NVD link : CVE-2018-10591

Mitre link : CVE-2018-10591


JSON object : View

Products Affected

advantech

  • webaccess
  • webaccess_scada
  • webaccess_dashboard
  • webaccess\/nms
CWE
CWE-384

Session Fixation