CVE-2018-12185

Insufficient input validation in Intel(R) AMT in Intel(R) CSME before version 11.8.60, 11.11.60, 11.22.60 or 12.0.20 may allow an unauthenticated user to potentially execute arbitrary code via physical access.
Configurations

Configuration 1 (hide)

OR cpe:2.3:o:intel:converged_security_management_engine_firmware:*:*:*:*:*:*:*:*
cpe:2.3:o:intel:converged_security_management_engine_firmware:*:*:*:*:*:*:*:*
cpe:2.3:o:intel:converged_security_management_engine_firmware:*:*:*:*:*:*:*:*
cpe:2.3:o:intel:converged_security_management_engine_firmware:*:*:*:*:*:*:*:*

Information

Published : 2019-03-14 20:29

Updated : 2019-03-21 16:00


NVD link : CVE-2018-12185

Mitre link : CVE-2018-12185


JSON object : View

Products Affected

intel

  • converged_security_management_engine_firmware
CWE
CWE-20

Improper Input Validation