CVE-2018-16730

\upload\plugins\sys\Install.php in CScms 4.1 has XSS via the site name.
Configurations

Configuration 1 (hide)

cpe:2.3:a:chshcms:cscms:4.1:*:*:*:*:*:*:*

History

No history.

Information

Published : 2018-09-08 15:29

Updated : 2018-10-19 13:03


NVD link : CVE-2018-16730

Mitre link : CVE-2018-16730


JSON object : View

Products Affected

chshcms

  • cscms
CWE
CWE-79

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')