CVE-2018-19190

The Amazon PAYFORT payfort-php-SDK payment gateway SDK through 2018-04-26 has XSS via the error.php error_msg parameter.
Configurations

Configuration 1 (hide)

cpe:2.3:a:amazon:payfort-php-sdk:*:*:*:*:*:*:*:*

Information

Published : 2018-11-14 09:29

Updated : 2018-12-17 20:07


NVD link : CVE-2018-19190

Mitre link : CVE-2018-19190


JSON object : View

Products Affected

amazon

  • payfort-php-sdk
CWE
CWE-79

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')