CVE-2018-20525

Roxy Fileman 1.4.5 allows Directory Traversal in copydir.php, copyfile.php, and fileslist.php.
Configurations

Configuration 1 (hide)

cpe:2.3:a:roxyfileman:roxy_fileman:1.4.5:*:*:*:*:*:*:*

History

13 May 2022, 20:56

Type Values Removed Values Added
References (MISC) http://packetstormsecurity.com/files/166585/Roxy-File-Manager-1.4.5-PHP-File-Upload-Restriction-Bypass.html - (MISC) http://packetstormsecurity.com/files/166585/Roxy-File-Manager-1.4.5-PHP-File-Upload-Restriction-Bypass.html - Exploit, Third Party Advisory, VDB Entry
CVSS v2 : 5.0
v3 : 7.5
v2 : 6.4
v3 : 9.1

04 Apr 2022, 16:15

Type Values Removed Values Added
References
  • (MISC) http://packetstormsecurity.com/files/166585/Roxy-File-Manager-1.4.5-PHP-File-Upload-Restriction-Bypass.html -

Information

Published : 2019-03-21 16:00

Updated : 2022-05-13 20:56


NVD link : CVE-2018-20525

Mitre link : CVE-2018-20525


JSON object : View

Products Affected

roxyfileman

  • roxy_fileman
CWE
CWE-22

Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal')