CVE-2018-21140

Certain NETGEAR devices are affected by incorrect configuration of security settings. This affects D3600 before 1.0.0.76 and D6000 before 1.0.0.76.
Configurations

Configuration 1 (hide)

AND
cpe:2.3:o:netgear:d3600_firmware:*:*:*:*:*:*:*:*
cpe:2.3:h:netgear:d3600:-:*:*:*:*:*:*:*

Configuration 2 (hide)

AND
cpe:2.3:o:netgear:d6000_firmware:*:*:*:*:*:*:*:*
cpe:2.3:h:netgear:d6000:-:*:*:*:*:*:*:*

History

No history.

Information

Published : 2020-04-21 21:15

Updated : 2023-12-10 13:27


NVD link : CVE-2018-21140

Mitre link : CVE-2018-21140

CVE.ORG link : CVE-2018-21140


JSON object : View

Products Affected

netgear

  • d6000_firmware
  • d6000
  • d3600_firmware
  • d3600
CWE
CWE-20

Improper Input Validation