CVE-2019-10667

An issue was discovered in LibreNMS through 1.47. Information disclosure can occur: an attacker can fingerprint the exact code version installed and disclose local file paths.
Configurations

Configuration 1 (hide)

cpe:2.3:a:librenms:librenms:*:*:*:*:*:*:*:*

Information

Published : 2019-09-09 13:15

Updated : 2019-09-09 19:58


NVD link : CVE-2019-10667

Mitre link : CVE-2019-10667


JSON object : View

Products Affected

librenms

  • librenms
CWE
CWE-200

Exposure of Sensitive Information to an Unauthorized Actor