CVE-2019-14227

OX App Suite 7.10.1 and 7.10.2 allows XSS.
Configurations

Configuration 1 (hide)

OR cpe:2.3:a:open-xchange:open-xchange_appsuite:7.10.1:*:*:*:*:*:*:*
cpe:2.3:a:open-xchange:open-xchange_appsuite:7.10.2:*:*:*:*:*:*:*

Information

Published : 2019-10-14 17:15

Updated : 2019-10-16 16:40


NVD link : CVE-2019-14227

Mitre link : CVE-2019-14227


JSON object : View

Products Affected

open-xchange

  • open-xchange_appsuite
CWE
CWE-79

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')