CVE-2019-14553

Improper authentication in EDK II may allow a privileged user to potentially enable information disclosure via network access.
References
Configurations

Configuration 1 (hide)

cpe:2.3:a:tianocore:edk2:-:*:*:*:*:*:*:*

Information

Published : 2020-11-23 16:15

Updated : 2020-11-25 15:23


NVD link : CVE-2019-14553

Mitre link : CVE-2019-14553


JSON object : View

Products Affected

tianocore

  • edk2
CWE
CWE-287

Improper Authentication