CVE-2019-14586

Use after free vulnerability in EDK II may allow an authenticated user to potentially enable escalation of privilege, information disclosure and/or denial of service via adjacent access.
Configurations

Configuration 1 (hide)

cpe:2.3:a:tianocore:edk2:-:*:*:*:*:*:*:*

Information

Published : 2020-11-23 17:15

Updated : 2021-04-29 22:15


NVD link : CVE-2019-14586

Mitre link : CVE-2019-14586


JSON object : View

Products Affected

tianocore

  • edk2
CWE
CWE-416

Use After Free