CVE-2019-15015

In the Zingbox Inspector, versions 1.294 and earlier, hardcoded credentials for root and inspector user accounts are present in the system software, which can result in unauthorized users gaining access to the system.
Configurations

Configuration 1 (hide)

cpe:2.3:a:zingbox:inspector:*:*:*:*:*:*:*:*

Information

Published : 2019-10-09 21:15

Updated : 2020-02-17 16:15


NVD link : CVE-2019-15015

Mitre link : CVE-2019-15015


JSON object : View

Products Affected

zingbox

  • inspector
CWE
CWE-798

Use of Hard-coded Credentials