CVE-2019-15715

MantisBT before 1.3.20 and 2.22.1 allows Post Authentication Command Injection, leading to Remote Code Execution.
Configurations

Configuration 1 (hide)

OR cpe:2.3:a:mantisbt:mantisbt:*:*:*:*:*:*:*:*
cpe:2.3:a:mantisbt:mantisbt:*:*:*:*:*:*:*:*

Information

Published : 2019-10-09 20:15

Updated : 2020-09-18 19:15


NVD link : CVE-2019-15715

Mitre link : CVE-2019-15715


JSON object : View

Products Affected

mantisbt

  • mantisbt
CWE
CWE-78

Improper Neutralization of Special Elements used in an OS Command ('OS Command Injection')