CVE-2019-1750

A vulnerability in the Easy Virtual Switching System (VSS) of Cisco IOS XE Software on Catalyst 4500 Series Switches could allow an unauthenticated, adjacent attacker to cause the switches to reload. The vulnerability is due to incomplete error handling when processing Cisco Discovery Protocol (CDP) packets used with the Easy Virtual Switching System. An attacker could exploit this vulnerability by sending a specially crafted CDP packet. An exploit could allow the attacker to cause the device to reload, resulting in a denial of service (DoS) condition.
Configurations

Configuration 1 (hide)

OR cpe:2.3:o:cisco:ios_xe:3.6.0ae:*:*:*:*:*:*:*
cpe:2.3:o:cisco:ios_xe:3.6.0be:*:*:*:*:*:*:*
cpe:2.3:o:cisco:ios_xe:3.6.0e:*:*:*:*:*:*:*
cpe:2.3:o:cisco:ios_xe:3.6.1e:*:*:*:*:*:*:*
cpe:2.3:o:cisco:ios_xe:3.6.2ae:*:*:*:*:*:*:*
cpe:2.3:o:cisco:ios_xe:3.6.2e:*:*:*:*:*:*:*
cpe:2.3:o:cisco:ios_xe:3.6.3e:*:*:*:*:*:*:*
cpe:2.3:o:cisco:ios_xe:3.6.4e:*:*:*:*:*:*:*
cpe:2.3:o:cisco:ios_xe:3.6.5ae:*:*:*:*:*:*:*
cpe:2.3:o:cisco:ios_xe:3.6.5be:*:*:*:*:*:*:*
cpe:2.3:o:cisco:ios_xe:3.6.5e:*:*:*:*:*:*:*
cpe:2.3:o:cisco:ios_xe:3.6.6e:*:*:*:*:*:*:*
cpe:2.3:o:cisco:ios_xe:3.6.7ae:*:*:*:*:*:*:*
cpe:2.3:o:cisco:ios_xe:3.6.7be:*:*:*:*:*:*:*
cpe:2.3:o:cisco:ios_xe:3.6.7e:*:*:*:*:*:*:*
cpe:2.3:o:cisco:ios_xe:3.6.8e:*:*:*:*:*:*:*
cpe:2.3:o:cisco:ios_xe:3.6.9e:*:*:*:*:*:*:*
cpe:2.3:o:cisco:ios_xe:3.6.10e:*:*:*:*:*:*:*
cpe:2.3:o:cisco:ios_xe:3.7.0e:*:*:*:*:*:*:*
cpe:2.3:o:cisco:ios_xe:3.7.1e:*:*:*:*:*:*:*
cpe:2.3:o:cisco:ios_xe:3.7.2e:*:*:*:*:*:*:*
cpe:2.3:o:cisco:ios_xe:3.7.3e:*:*:*:*:*:*:*
cpe:2.3:o:cisco:ios_xe:3.8.0e:*:*:*:*:*:*:*
cpe:2.3:o:cisco:ios_xe:3.8.1e:*:*:*:*:*:*:*
cpe:2.3:o:cisco:ios_xe:3.8.2e:*:*:*:*:*:*:*
cpe:2.3:o:cisco:ios_xe:3.8.3e:*:*:*:*:*:*:*
cpe:2.3:o:cisco:ios_xe:3.8.4e:*:*:*:*:*:*:*
cpe:2.3:o:cisco:ios_xe:3.8.5ae:*:*:*:*:*:*:*
cpe:2.3:o:cisco:ios_xe:3.8.5e:*:*:*:*:*:*:*
cpe:2.3:o:cisco:ios_xe:3.8.6e:*:*:*:*:*:*:*
cpe:2.3:o:cisco:ios_xe:3.8.7e:*:*:*:*:*:*:*
cpe:2.3:o:cisco:ios_xe:3.9.0e:*:*:*:*:*:*:*
cpe:2.3:o:cisco:ios_xe:3.9.1e:*:*:*:*:*:*:*
cpe:2.3:o:cisco:ios_xe:3.9.2be:*:*:*:*:*:*:*
cpe:2.3:o:cisco:ios_xe:3.9.2e:*:*:*:*:*:*:*
cpe:2.3:o:cisco:ios_xe:3.10.0ce:*:*:*:*:*:*:*
cpe:2.3:o:cisco:ios_xe:3.10.0e:*:*:*:*:*:*:*
cpe:2.3:o:cisco:ios_xe:3.10.1ae:*:*:*:*:*:*:*
cpe:2.3:o:cisco:ios_xe:3.10.1e:*:*:*:*:*:*:*
cpe:2.3:o:cisco:ios_xe:3.10.1se:*:*:*:*:*:*:*
cpe:2.3:o:cisco:ios_xe:3.10.2e:*:*:*:*:*:*:*
cpe:2.3:o:cisco:ios_xe:16.9.2h:*:*:*:*:*:*:*

Information

Published : 2019-03-28 00:29

Updated : 2019-10-09 23:47


NVD link : CVE-2019-1750

Mitre link : CVE-2019-1750


JSON object : View

Products Affected

cisco

  • ios_xe
CWE
CWE-388

7PK - Errors