CVE-2019-19707

On Moxa EDS-G508E, EDS-G512E, and EDS-G516E devices (with firmware through 6.0), denial of service can occur via PROFINET DCE-RPC endpoint discovery packets.
Configurations

Configuration 1 (hide)

AND
cpe:2.3:o:moxa:eds-g508e_firmware:*:*:*:*:*:*:*:*
cpe:2.3:h:moxa:eds-g508e:-:*:*:*:*:*:*:*

Configuration 2 (hide)

AND
cpe:2.3:o:moxa:eds-g512e_firmware:*:*:*:*:*:*:*:*
cpe:2.3:h:moxa:eds-g512e:-:*:*:*:*:*:*:*

Configuration 3 (hide)

AND
cpe:2.3:o:moxa:eds-g516e_firmware:*:*:*:*:*:*:*:*
cpe:2.3:h:moxa:eds-g516e:-:*:*:*:*:*:*:*

History

No history.

Information

Published : 2019-12-11 02:15

Updated : 2023-12-10 13:13


NVD link : CVE-2019-19707

Mitre link : CVE-2019-19707

CVE.ORG link : CVE-2019-19707


JSON object : View

Products Affected

moxa

  • eds-g508e_firmware
  • eds-g512e
  • eds-g508e
  • eds-g516e_firmware
  • eds-g516e
  • eds-g512e_firmware