CVE-2019-20708

Certain NETGEAR devices are affected by command injection by an authenticated user. This affects D3600 before 1.0.0.76, D6000 before 1.0.0.76, and XR500 before 2.3.2.32.
Configurations

Configuration 1 (hide)

AND
cpe:2.3:o:netgear:xr500_firmware:*:*:*:*:*:*:*:*
cpe:2.3:h:netgear:xr500:-:*:*:*:*:*:*:*

Configuration 2 (hide)

AND
cpe:2.3:o:netgear:d3600_firmware:*:*:*:*:*:*:*:*
cpe:2.3:h:netgear:d3600:-:*:*:*:*:*:*:*

Configuration 3 (hide)

AND
cpe:2.3:o:netgear:d6000_firmware:*:*:*:*:*:*:*:*
cpe:2.3:h:netgear:d6000:-:*:*:*:*:*:*:*

History

No history.

Information

Published : 2020-04-16 19:15

Updated : 2023-12-10 13:27


NVD link : CVE-2019-20708

Mitre link : CVE-2019-20708

CVE.ORG link : CVE-2019-20708


JSON object : View

Products Affected

netgear

  • d3600_firmware
  • d6000
  • d6000_firmware
  • xr500
  • xr500_firmware
  • d3600
CWE
CWE-77

Improper Neutralization of Special Elements used in a Command ('Command Injection')