CVE-2019-9598

An issue was discovered in Cscms 4.1.0. There is an admin.php/pay CSRF vulnerability that can change the payment account to redirect funds.
References
Link Resource
https://github.com/chshcms/cscms/issues/4 Exploit Issue Tracking Third Party Advisory
Configurations

Configuration 1 (hide)

cpe:2.3:a:chshcms:cscms:4.1:*:*:*:*:*:*:*

History

No history.

Information

Published : 2019-03-07 23:29

Updated : 2019-03-08 16:05


NVD link : CVE-2019-9598

Mitre link : CVE-2019-9598


JSON object : View

Products Affected

chshcms

  • cscms
CWE
CWE-352

Cross-Site Request Forgery (CSRF)