CVE-2020-0368

In queryInternal of CallLogProvider.java, there is a possible permission bypass due to improper input validation. This could lead to local information disclosure of voicemail metadata with User execution privileges needed. User interaction is not needed for exploitation.Product: AndroidVersions: Android-11Android ID: A-143230980
References
Link Resource
https://source.android.com/security/bulletin/2021-07-01 Patch Vendor Advisory
Configurations

Configuration 1 (hide)

cpe:2.3:o:google:android:11.0:*:*:*:*:*:*:*

History

06 Aug 2022, 03:54

Type Values Removed Values Added
References
  • {'url': 'https://source.android.com/security/bulletin/pixel/2020-12-01', 'name': 'https://source.android.com/security/bulletin/pixel/2020-12-01', 'tags': ['Patch', 'Vendor Advisory'], 'refsource': 'MISC'}
  • (MISC) https://source.android.com/security/bulletin/2021-07-01 - Patch, Vendor Advisory

Information

Published : 2020-12-15 16:15

Updated : 2022-08-06 03:54


NVD link : CVE-2020-0368

Mitre link : CVE-2020-0368


JSON object : View

Products Affected

google

  • android
CWE
CWE-20

Improper Input Validation