CVE-2020-15877

An issue was discovered in LibreNMS before 1.65.1. It has insufficient access control for normal users because of "'guard' => 'admin'" instead of "'middleware' => ['can:admin']" in routes/web.php.
Configurations

Configuration 1 (hide)

cpe:2.3:a:librenms:librenms:*:*:*:*:*:*:*:*

Information

Published : 2020-07-21 17:15

Updated : 2021-07-21 11:39


NVD link : CVE-2020-15877

Mitre link : CVE-2020-15877


JSON object : View

Products Affected

librenms

  • librenms
CWE
CWE-668

Exposure of Resource to Wrong Sphere