CVE-2020-21844

GNU LibreDWG 0.10 is affected by: memcpy-param-overlap. The impact is: execute arbitrary code (remote). The component is: read_2004_section_header ../../src/decode.c:2580.
References
Link Resource
http://gnu.com Not Applicable
https://github.com/LibreDWG/libredwg/issues/188#issuecomment-574493607 Exploit Issue Tracking Patch Third Party Advisory
Configurations

Configuration 1 (hide)

cpe:2.3:a:gnu:libredwg:0.10:*:*:*:*:*:*:*

Information

Published : 2021-05-17 22:15

Updated : 2021-05-24 18:52


NVD link : CVE-2020-21844

Mitre link : CVE-2020-21844


JSON object : View

Products Affected

gnu

  • libredwg